Re: [LAU] [Bulk] Re: Audacity on Ubuntu 14.04 is REALLY unstable

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, August 18, 2014 - 12:22 pm

On Mon, 18 Aug 2014 06:54:45 -0400
Alan McKay wrote:

> OK here is more detail on what I do.

My guess is that it has to do with the audio backend. I had problems
with another program that also uses portaudio. That one would not work
properly with ALSA but only with pulseaudio.

If this is with pulse, turn it off, use plain alsa, see whether this
still happens and vice versa.
You can also try jack. Audacity uses jack in a very weird way, as soon
as you roll audacity autoconnects to the first outputs it finds and
disconnects once you stop rolling, but if that is compatible with your
general setup than that's OK. The benefit of running jack in this case
would be that nothing else can access this soundcard and interfere.

Regards,
Philipp
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Alan McKay, (Sun Aug 17, 2:07 pm)
Re: [LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Alan McKay, (Sun Aug 17, 10:26 pm)
Re: [LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Will Godfrey, (Sun Aug 17, 11:11 pm)
Re: [LAU] [Bulk] Re: Audacity on Ubuntu 14.04 is REALLY unst..., Philipp , (Mon Aug 18, 12:22 pm)
Re: [LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Alan McKay, (Sun Aug 17, 11:13 pm)
Re: [LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Will Godfrey, (Sun Aug 17, 2:22 pm)
Re: [LAU] Audacity on Ubuntu 14.04 is REALLY unstable, Will Godfrey, (Sun Aug 17, 2:53 pm)