Re: [LAU] Komplete Audio 6 and Jack

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: David <david@...>
Cc: <linux-audio-user@...>
Date: Tuesday, August 12, 2014 - 8:10 pm

On Tue, 12 Aug 2014, David wrote:

> I'm completely new to this, so be kind to me please.

I am not sure so I may be asking obvious questions. Does the KA6 have
phantom power turned on (48v switch on the back)? Does the KA6 show levels
from the mic(s)? Are there level controls on the KA6 (yup)? Are they up?

Next: aplay -l and arecord -l says what? Ah someone has done that already:

The lines that matter:
card 1: K6 [Komplete Audio 6], device 0: USB Audio [USB Audio]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 1: K6 [Komplete Audio 6], device 0: USB Audio [USB Audio]
Subdevices: 1/1
Subdevice #0: subdevice #0

> I've found this link which says it should "just work",

Well sort of. It does say "set the connections in qjackctl". I am not sure
what that means.
In qjackctl in setup-Settings There is an interface box. The intuitive
thing is to click the V beside and pick one... don't do this. Instead
click on the > box and choose hw:K6. This should give 6 in and 6 out. If
not... you will want to see if using Input Device and Output Device works
better. I am not familiar with the K6 so I can't say. It should not be too
hard to connect the input directly to the output to see if there is sound,
but I prefer to start meterbridge and connect there so I know there is no
hw monitor stuff giving me false info. Also, in a terminal, run alsamixer
and make sure the capture levels are up. Or switches need to be set. There
seems to be some capture switches.

> but I can't seem to get response from the inputs (microphones). I did manage

So that is outputs.

> Ultimately I want to be able to simply record stereo microphones into Ardour

Sounds like that should work.

> I suspect that I'm not configuring Jack connections correctly but don't know

One wonders which volume control pannel that is, and where within that.

> headset would. The KA6 does show up in both input and output sides of the

The ALSA tab is MIDI i/o (yes there are two of them for two kinds of MIDI)
You want to see i/o in the Audio tab. There should be system on both
sides. and when expanded there should be 6 on each side.

Just sort of a splatter of ideas....

--
Len Ovens
www.ovenwerks.net

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Komplete Audio 6 and Jack, David, (Tue Aug 12, 1:53 pm)
Re: [LAU] Komplete Audio 6 and Jack, Len Ovens, (Tue Aug 12, 8:10 pm)
Re: [LAU] Komplete Audio 6 and Jack, Will Godfrey, (Tue Aug 12, 2:59 pm)
Re: [LAU] Komplete Audio 6 and Jack, Edgar Aichinger, (Tue Aug 12, 3:19 pm)