Re: [LAU] Ardour/Muse Jack tempo lock

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio User <linux-audio-user@...>
Date: Sunday, August 10, 2014 - 12:52 am

Yes, replying to my own message...

I found an XML tag in Muse's ".med" file for the sequence:

0

I toggled this on, and restarted Muse. It now works as a master, and
Ardour correctly tracks it. Also, Muse's tempo setting control is no
longer grayed out.

Before I edited the file, the settings in Muse preferences for Jack
Transport and Jack Timebase Master both looked like they were turned on
in the GUI, but apparently Master was turned off in the file, and Muse
was very confused...looks like a bug in Muse.

I'd prefer to have Ardour as the master, but for now it's working so I'm
just going to count my blessings and let Muse be master.

--
+ Brent A. Busby + "We've all heard that a million monkeys
+ Sr. UNIX Systems Admin + banging on a million typewriters will
+ University of Chicago + eventually reproduce the entire works of
+ James Franck Institute + Shakespeare. Now, thanks to the Internet,
+ Materials Research Ctr + we know this is not true." -Robert Wilensky
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Ardour/Muse Jack tempo lock, Brent Busby, (Sun Aug 10, 12:28 am)
Re: [LAU] Ardour/Muse Jack tempo lock, Tim E. Real, (Sun Aug 10, 7:19 am)
Re: [LAU] [Bulk] Re: Ardour/Muse Jack tempo lock, Tim E. Real, (Sun Aug 10, 7:43 am)
Re: [LAU] Ardour/Muse Jack tempo lock, Brent Busby, (Sun Aug 10, 12:52 am)