Re: [LAU] Need some programming help.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Sunday, March 2, 2014 - 11:19 pm

On Fri, 22 Nov 2013 01:33:08 +0100
Tito Latini wrote:

> On Thu, Nov 21, 2013 at 07:22:31PM +0000, Will Godfrey wrote:

Sorry to be so incredibly slow responding... I'm now in the fortunate? position
of being able to devote a lot more time to bug hunting.

I tried your suggestion but unfortunately it made no difference.

What is even stranger is that if I compile and run the synth on an old
version of debian there is no problem. However *exactly* the same image run on
the same machine but with debian upgraded shows the fault.

A possibly significant difference is the change from FLTK V1.1 to V1.3 but
looking on their website I can find nothing that would give a clue.

--
Will J Godfrey
http://www.musically.me.uk
Say you have a poem and I have a tune.
Exchange them and we can both have a poem, a tune, and a song.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Need some programming help., Will Godfrey, (Mon Nov 18, 9:14 pm)
Re: [LAU] Need some programming help., Tito Latini, (Tue Nov 19, 12:01 pm)
Re: [LAU] Need some programming help., Will Godfrey, (Thu Nov 21, 7:22 pm)
Re: [LAU] Need some programming help., Tito Latini, (Fri Nov 22, 12:36 am)
Re: [LAU] Need some programming help., Will Godfrey, (Sun Mar 2, 11:19 pm)
Re: [LAU] Need some programming help., Tito Latini, (Mon Mar 3, 5:59 pm)
Re: [LAU] Need some programming help., Will J Godfrey, (Mon Mar 3, 6:50 pm)
Re: [LAU] Need some programming help., James Morris, (Tue Nov 19, 12:53 am)