Re: [LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: jonetsu@teksavvy.com <jonetsu@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Saturday, January 25, 2014 - 3:05 pm

--001a113aaa3e0c6f5704f0ccce70
Content-Type: text/plain; charset=ISO-8859-1

On Sat, Jan 25, 2014 at 8:16 AM, jonetsu@teksavvy.com
wrote:

> I just installed ardour3 64bit-3.5.308-dbg. The installation

Looks like a bug in the version number comparison, probably caused by the
~dfsg... part of the string.

You don't have any problems. Although you should expect exporting to have
problems (because you're using jack2 1.9.8).

--001a113aaa3e0c6f5704f0ccce70
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On Sat, Jan 25, 2014 at 8:16 AM, jonetsu@teksavvy.com <jonetsu@teksavvy.com> wro=
te:
I just installed ardour3 64bit-3.5.308-dbg. =
=A0The installation
showed:

=A0 =A0!!! WARNING !!! - The version of Jack on this system is too
=A0 =A0old! =A0Using an old version of Jack is not recommended. Please
=A0 =A0update Jack for best results.

=A0 =A0System Jack version:
=A0 =A0Recommended minimum versions:
=A0 =A0Jack1 - 0.121.3
=A0 =A0Jack2 - 1.9.8

But then the following is installed:

% dpkg -l | grep jack

(other bits removed)

=A0ii =A0jackd =A0 5
=A0ii =A0jackd2 =A01.9.8~dfsg.4+20120529git007cdc37-2ubuntu2

Is there any problem ?Looks like a bug=
in the version number comparison, probably caused by the ~dfsg... part of =
the string. You don't have any problems. Although yo=
u should expect exporting to have problems (because you're using jack2 =
1.9.8).

--001a113aaa3e0c6f5704f0ccce70--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits, jonetsu@teksavvy.com, (Sat Jan 25, 1:16 pm)
Re: [LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits, Paul Davis, (Sat Jan 25, 3:05 pm)
Re: [LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits, jonetsu@teksavvy.com, (Mon Jan 27, 12:55 am)