[LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, January 25, 2014 - 1:16 pm

I just installed ardour3 64bit-3.5.308-dbg. The installation
showed:

!!! WARNING !!! - The version of Jack on this system is too
old! Using an old version of Jack is not recommended. Please
update Jack for best results.

System Jack version:
Recommended minimum versions:
Jack1 - 0.121.3
Jack2 - 1.9.8

But then the following is installed:

% dpkg -l | grep jack

(other bits removed)

ii jackd 5
ii jackd2 1.9.8~dfsg.4+20120529git007cdc37-2ubuntu2

Is there any problem ?

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits, jonetsu@teksavvy.com, (Sat Jan 25, 1:16 pm)
Re: [LAU] Installing Ardour 3.5.308 on Linux Mint 14 64bits, jonetsu@teksavvy.com, (Mon Jan 27, 12:55 am)