[LAU] deteriorate-lv2 1.0.2 released

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <dplist@...>, Linux Audio Users <linux-audio-user@...>
Date: Thursday, January 16, 2014 - 8:04 am

>> Yesterday I released the version 1.0.2 of deteriorate-lv2.

I'm not in front of my computer right now, I cannot test it.

I added this issue in the list and will comment/investigate there:
https://github.com/blablack/deteriorate-lv2/issues

I checked the wscript quickly though and I can see an error that would
explain this (bad copy/past... someday the world will end because of a
bad copy/past).

I'll try this tonight and let you know

Aurélien
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] deteriorate-lv2 1.0.2 released, Aurélien Leblond, (Thu Jan 16, 8:04 am)
Re: [LAU] deteriorate-lv2 1.0.2 released, Aurélien Leblond, (Thu Jan 16, 6:18 pm)
Re: [LAU] deteriorate-lv2 1.0.2 released, David, (Thu Jan 16, 6:33 pm)