Re: [LAU] WX5 MIDI mapping

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
Cc: Linux Audio Users <linux-audio-user@...>, <lmuse-user@...>
Date: Monday, September 2, 2013 - 3:26 pm

--001a11c3fba2db92d904e56832cc
Content-Type: text/plain; charset=ISO-8859-1

Dear Tim, dear Paul,

thank you. I just tried Muse - mapped some soundfont there and recorded
some melody and.... I got my first notation :)
Thank you.
Anyway, aseqdump is running and showing "Pitch bend", "Control change",
another "Control change" - all the time.. so maybe Rosegarden got a bit
crazy because of these - or I have done something wrong that time ..
Anyway, now I got into it. Thanks to you guys, cheers!

Milan

2013/9/2 Paul Davis

> use aseqdump to create a trace of the incoming MIDI stream. post it here.

--001a11c3fba2db92d904e56832cc
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Dear Tim, dear Paul,thank you=
. I just tried Muse - mapped some soundfont there and recorded some melody =
and.... I got my first notation :)Thank you.Anyway, ase=
qdump is running and showing "Pitch bend", "Control change&q=
uot;, another "Control change" - all the time.. so maybe Rosegard=
en got a bit crazy because of these - or I have done something wrong that t=
ime .. Anyway, now I got into it. Thanks to you guys, cheers!
Milan2013/9/2 Paul Davis <paul@linuxaudiosystems.com>
use aseqdump to create a tr=
ace of the incoming MIDI stream. post it here.
On Sun, Sep 1, 2013 at=
10:57 PM, Milan Lazecky <espiritocz@gmail.com> wrote:
Hi,I am sorry for a beginner ques=
tion, but your advice would be helpful..

I have an electronic saxophone, Yamaha WX5.I use with MIDI-=

time I try to record midi footage, using either rosegarden or ardour3, the =
midi record is:

- in strange tones (the melody is there, but notes are transposed for=
+32 or -32) (note that using Qsynth, or connecting with virtual keyboard, =
the notes are ok...)- when I try to transpose the recorded melody=
to normal scale, it doesn't play anything (yes, I map some midi instru=
ment there, but it seems like if there is some strange volume=3D0 was set, =
or I don't know - but I haven't found a way to set it to other valu=
es)

I know it is very messy question. But maybe you know what is wron=
g in my case.. maybe to try another software, or I miss some settings there=
?Thank you very much.
Milan
_______________________________________________
Linux-audio-user mailing list
=
Linux-audio-user@lists.linuxaudio.org

http://lists.linuxaudio.org/listinfo/linux-audio-user

--001a11c3fba2db92d904e56832cc--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] WX5 MIDI mapping, Milan Lazecky, (Mon Sep 2, 2:57 am)
Re: [LAU] WX5 MIDI mapping, Paul Davis, (Mon Sep 2, 1:16 pm)
Re: [LAU] WX5 MIDI mapping, Milan Lazecky, (Mon Sep 2, 3:26 pm)
Re: [LAU] WX5 MIDI mapping, Nick Copeland, (Mon Sep 2, 4:10 pm)
Re: [LAU] WX5 MIDI mapping, Milan Lazecky, (Fri Sep 6, 2:31 am)
Re: [LAU] WX5 MIDI mapping, Tim E. Real, (Mon Sep 2, 8:24 am)