Re: [LAU] Audio interface MIDI ports just showing on advanced mode

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Carlos sanchiavedraz <csanchezgs@...>
Cc: linux-audio-user <Linux-audio-user@...>
Date: Sunday, August 18, 2013 - 7:27 pm

Carlos sanchiavedraz wrote:

In Windows, the advanced mode is intended to be used with the Roland
drivers; disabling it should be necessary only when you're using it with
a system where these drivers are not installed. Due to bugs in the
built-in Windows USB MIDI driver, MIDI is made available only in
advanced mode.

In theory, Linux should support advanced mode.

> which by now is not the main mode I'm playing because of problems with

Which kernel are you using? To other programs (i.e., aplay/arecord)
work?

> I suppose that with Jack2 this won't be a problem

If this is a driver problem, Jack2 will not work either.

Regards,
Clemens
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Audio interface MIDI ports just showing on advanced mode, Carlos sanchiavedraz, (Sun Aug 18, 4:44 pm)
Re: [LAU] Audio interface MIDI ports just showing on advance..., Clemens Ladisch, (Sun Aug 18, 7:27 pm)
Re: [LAU] Audio interface MIDI ports just showing on advance..., Carlos sanchiavedraz, (Thu Aug 22, 1:37 pm)
Re: [LAU] Audio interface MIDI ports just showing on advance..., Carlos sanchiavedraz, (Thu Aug 22, 1:44 pm)