Re: [LAU] sortof OT -- ART tube pac preamp and compressor noisy?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Rusty Perez <rustys.lists@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Monday, August 12, 2013 - 11:48 pm

On Mon, August 12, 2013 8:05 am, Rusty Perez wrote:

> Anyway, I'm hearing a low level hum, sortof like a grounding hum.

I use an ART dual pre/USB tube box. Two channels. I have not noticed any
hum on mine.... but. Mine does not have a grounded plug. It has a wallwart
:P that puts out ac. Also, I generally use it with S/PDIF out, which may
also affect things. I have yet to try audio in and out.

> The unit uses 2 tubes and I'm sure they aren't high quality tubes.

I don't know enough to comment... but I will anyway. (someone will correct
any really bad ideas I am sure... and I might learn something) I would
expect more noise rather than hum with tube quality, and hum from other
poor choices.

> The unit has a grounded plug, and I can't seem to get rid of the hum

This is not clear to me. It could mean that if you record digital silence
(all zeros) you hear hum... which is not your pre. If it is you pre, just
unplugging it should remove the hum. (not just reduce it)

--
Len Ovens
www.OvenWerks.net

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] sortof OT -- ART tube pac preamp and compressor no..., Len Ovens, (Mon Aug 12, 11:48 pm)