Re: [LAU] sortof OT -- ART tube pac preamp and compressor noisy?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Rusty Perez <rustys.lists@...>
Cc: linux-audio-user <Linux-audio-user@...>
Date: Monday, August 12, 2013 - 5:39 pm

On Mon, 12 Aug 2013, Rusty Perez wrote:

> This is related to recording, and my recordings are made on linux, so,

I have both the ART Dual MP preamp and the Pro VLA II compressor, and
while neither are anything perfect, they're both quiet as can be. If
you have ART equipment with ground hum, it's probably a malfunction.

On the other hand, I've had no less than *3* Bellari/Rolls RP583
compressors, all exchanged with the company one after the other, in an
attempt to get one that doesn't have noise on channel 1 only. After a
long troubleshooting process, they admitted that was the channel that's
closer to the power supply, and nothing can be done. Pfft...no more
Bellari for me.

--
+ Brent A. Busby + "We've all heard that a million monkeys
+ Sr. UNIX Systems Admin + banging on a million typewriters will
+ University of Chicago + eventually reproduce the entire works of
+ James Franck Institute + Shakespeare. Now, thanks to the Internet,
+ Materials Research Ctr + we know this is not true." -Robert Wilensky
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] sortof OT -- ART tube pac preamp and compressor no..., Brent Busby, (Mon Aug 12, 5:39 pm)