Re: [LAU] [LAD] Screencasting with JACK [SOLVED!]

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, August 12, 2013 - 8:38 am

Quoting Diego Simak :

> - Audio and video are not in sync, I can see the following message

> Duration: N/A, start: 1376226919.464630, bitrate: 1007124 kb/s

A couple of things :

* 1366 isn't a multiple of 8 which is probably why you get the "data
is not aligned! This can lead to a speedloss" warning. Set it to 1360
instead.

* You've set ffmpeg to record at 30 fps but it seems your computer can
only manage to do 23 fps. That might be the cause of the A/V being out
of sync.
Either decrease the capture area, change "-r:v 30" to something like
"-r:v 20" or try doing an uncompressed recording (replace "-vcodec
h264 -preset ultrafast -qp 0" with something like "-vcodec huffyuv").
In the latter case you'll end up with a really big capture file which
you might want/need to demux, compress and remux afterwards.

- Peder
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Screencasting with JACK [SOLVED!], J. Liles, (Fri Aug 9, 1:54 am)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], Diego Simak, (Sun Aug 11, 1:19 pm)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], Peder Hedlund, (Mon Aug 12, 8:38 am)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], Diego Simak, (Mon Aug 12, 12:18 pm)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], J. Liles, (Mon Aug 12, 4:21 pm)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], J. Liles, (Mon Aug 12, 2:19 am)
Re: [LAU] [LAD] Screencasting with JACK [SOLVED!], Harry van Haaren, (Fri Aug 9, 8:03 pm)
Re: [LAU] Screencasting with JACK [SOLVED!], J. Liles, (Fri Aug 9, 2:59 am)