Re: [LAU] live audio on netjack1

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Nacho - <nachoen79@...>, tweed <tweed@...>
Cc: linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Sunday, July 28, 2013 - 10:05 pm

--454768137-1877573172-1375049083=:41008
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Nacho,=0AStart netjack on both machines as you described in your first p=
ost. On the slave machine run the command "alsa_in" in a terminal with your=
slave's sound card as argument ("alsa_in -d hw:0" if the soundcard you wan=
t to use is the first device -=A0 '0' is for the 1st device). this will sim=
ply create a jack client for sound card on the slave machine. You can then =
connect this client in the qjackctl connections window to other clients (in=
your case probably to 'system' since that is the netjack client on slave).=
=A0 run "aplay -l" (thats an L) in a terminal to see the the soundcard numb=
er (or in qjackctl setup).=A0 run 'man alsa_in' in a terminal to learn more=
.=A0 hope this helps.=0A=0A=0A=A0=0Awww.the-temp-agency.com/lollipopfactory=
=0A=A0=0A=0A=0A=0A>________________________________=0A> From: Nacho - To: tweed =0A>Cc: tweed ; "linux-audio-user@lists.linuxaudio.org" =0A>Sent: Sunday, July 28, 2013 4:53 AM=0A>=
Subject: Re: [LAU] live audio on netjack1=0A> =0A>=0A>=0A>Hi david. The liv=
e audio is running on the slave machine. I want receive it on the master bu=
t at this moment I can not do it, only works with prerecorded audio or synt=
hs.=0A>=0A>=0A>Thanks!=0A>=0A>=0A>=0A>=0A>=0A>El 28/07/2013, a las 00:16, "=
tweed" escribi=F3:=0A>=0A>=0A>Hi Nacho,=0A>>Whic=
h machine (master or slave) has the sound card through which you are runnin=
g live audio?=0A>>=0A>>=0A>>=0A>>=A0=0A>>www.the-temp-agency.com/lollipopfa=
ctory=0A>>=A0=0A>>=0A>>=0A>>=0A>>>________________________________=0A>>> Fr=
om: Nacho - =0A>>>To: tweed ; "linux-audio-user@lists.linuxaudio.org" =0A>>>Sent: Saturday, July 27, 2013 1:47 PM=0A>>>Subject: RE: [LA=
U] live audio on netjack1=0A>>> =0A>>>=0A>>>=0A>>> =0A>>>Hi David, thanks f=
or the help, but when I change from jack to alsa on =0Athe slave machine I =
can listen only on that slave machine, not in the =0Amaster. =0A>>>I don't =
know what I'm doing wrong.=0A>>>=0A>>>=0A>>>=0A>>>_________________________=
_______=0A>>>Date: Fri, 26 Jul 2013 15:14:16 -0700=0A>>>From: davidtweed200=
3@yahoo.com=0A>>>To: linux-audio-user@lists.linuxaudio.org=0A>>>Subject: Re=
: [LAU] live audio on netjack1=0A>>>=0A>>>=0A>>>Hi Nacho, which direction a=
re you trying to send live audio.=A0=A0 master to slave or slave to master?=
=A0=A0 if slave to master use alsa_in on slave machine to have that audio i=
nterface as a jack client.=A0 hope this helps.=0A>>>=0A>>>=A0=0A>>>www.the-=
temp-agency.com/lollipopfactory=0A>>>=A0=0A>>>=0A>>>=0A>>>=0A>>>>__________=
______________________=0A>>>> From: Nacho - =0A>>>>T=
o: "linux-audio-user@lists.linuxaudio.org" =0A>>>>Sent: Friday, July 26, 2013 12:54 PM=0A>>>>Subject: [LAU] li=
ve audio on netjack1=0A>>>> =0A>>>>=0A>>>>=0A>>>> =0A>>>>Hi everybody.=0A>>=

o between two linux pc. I can send audio from one computer to another, but =
only with synths and prerecorded audio tracks. When I try to use a live aud=
io input, it doesn't works. I'm doing something wrong or it's because I'm u=
sing jack with netone? is there any way to do this if possible?=0A>>>>=0A>>=
g=0A>>>>http://lists.linuxaudio.org/listinfo/linux-audio-user=0A>>>>=0A>>>>=
=0A>>>>=0A>>>_______________________________________________=0ALinux-audio-=
user mailing list Linux-audio-user@lists.linuxaudio.org http://lists.linuxa=
udio.org/listinfo/linux-audio-user=0A>>>=0A>>>=0A>=0A>
--454768137-1877573172-1375049083=:41008
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Nacho,Start ne=
tjack on both machines as you described in your first post. On the slave ma=
chine run the command "alsa_in" in a terminal with your slave's sound card =
as argument ("alsa_in -d hw:0" if the soundcard you want to use is the firs=
t device -  '0' is for the 1st device). this will simply create a jack=
client for sound card on the slave machine. You can then connect this clie=
nt in the qjackctl connections window to other clients (in your case probab=
ly to 'system' since that is the netjack client on slave).  run "aplay=
-l" (thats an L) in a terminal to see the the soundcard number (or in qjac=
kctl setup).  run 'man alsa_in' in a terminal to learn more.  hop=
e this
helps. www.the-t=
emp-agency.com/lollipopfactory  From: Nacho - <nachoen79@hotmail.com <=
span style=3D"font-weight: bold;">To: tweed <tweed@lollipopfa=
ctory.com> Cc: twee=
d <tweed@lollipopfactory.com>; "linux-audio-user@lists.linuxaudio.org=
" <linux-audio-user@lists.linuxaudio.org> Sent: Sunday, July 28, 2013 4:53 AM Subject: Re: [LAU] live audio on n=
etjack1 Hi david. The live audio is running on the slave mac=
hine. I want receive it on the master but at this moment I can not do it, o=
nly works with prerecorded audio or synths.Thanks=
!El 28/07/2013, a las 00:16, "tweed" =
<davidtweed2003@yahoo.c=
om
> escribi=F3:Hi Nacho,Which machine (mas=
ter or slave) has the sound card through which you are running live audio?<=
br> =
www.the-temp-agency.com/lollipopfactory
  From: Nacho - <nachoen79@hotmail.com> To: tweed <tweed@lollipopfactory.com>; "linux-audio-user@lis=
ts.linuxaudio.org
"=0A <linux-audio-user@lists.linuxaudio.org> =
Sent: Saturday, July 2=
7, 2013 1:47 PM Subject: RE: [LAU] live audio on netjack1 =0A=0A=0AHi David, thanks for the he=
lp, but when I change from jack to alsa on =0Athe slave machine I can liste=
n only on that slave machine, not in the =0Amaster. I don't know =
what I'm doing wrong.=
Date: Fri, 26 Jul 2013 15=
:14:16 -0700From: david=
tweed2003@yahoo.com
To: linux-audio-user@lists.linuxaudio.org=
Subject: Re: [LAU] live audio on netjack1Hi Nacho, which direction are you trying to send =
live audio.   master to slave or slave to
master?   if slave to master use alsa_in on slave machine to hav=
e that audio interface as a jack client.  hope this helps.<=
/div> www.the-temp-agency.com=
/lollipopfactory
  <=
div style=3D"font-family:times new roman, new york, times, serif;font-size:=
12pt;"> =
From: Nacho - <nachoen79@hotmail.com> To: "linux-audio-user@lis=
ts.linuxaudio.org
" <linux-audio-user@lists.linuxaudio.org> Sent: Friday, July 26, 20=
13 12:54 PM Subject: [L=
AU] live audio on netjack1 =0A=0A=0AHi everybody.I ha=
ve been doing some test with netcjack1 and jack2, sending audio between two=
linux pc. I can send audio from one computer to another, but only with syn=
ths and prerecorded audio tracks. When I try to use a live audio input, it =
doesn't works. I'm doing something wrong or it's because I'm using jack wit=
h netone? is there any way to do this if possible?Thanks! =09=09 =09 =09=
=09 =0A_____________________________________________=
__Linux-audio-user mailing listLinux-audio-user@lists.linuxaudio.org=
http://lists.linuxaudio.org/listinfo/linu=
x-audio-user
_______________________________________________=0ALinux-audio-user ma=
iling list=0ALinux-audio-user@lists.linuxaudio.org=0Ahttp://lists.linuxaudio.org/listinfo/linux-audio-user =09=
=09 =09 =09=09 =0A <=
/div>
--454768137-1877573172-1375049083=:41008--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] live audio on netjack1, Nacho -, (Fri Jul 26, 4:54 pm)
Re: [LAU] live audio on netjack1, tweed, (Fri Jul 26, 10:14 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Sat Jul 27, 5:47 pm)
Re: [LAU] live audio on netjack1, tweed, (Sat Jul 27, 10:16 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Sun Jul 28, 8:53 am)
Re: [LAU] live audio on netjack1, tweed, (Sun Jul 28, 10:05 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Mon Jul 29, 9:42 am)