Re: [LAU] live audio on netjack1

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Nacho - <nachoen79@...>, tweed <tweed@...>, linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Saturday, July 27, 2013 - 10:16 pm

---67045276-404752911-1374963405=:29371
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Nacho,=0AWhich machine (master or slave) has the sound card through whic=
h you are running live audio?=0A=0A=0A=A0=0Awww.the-temp-agency.com/lollipo=
pfactory=0A=A0=0A=0A=0A=0A>________________________________=0A> From: Nacho=
- =0A>To: tweed ; "linux=
-audio-user@lists.linuxaudio.org" =
=0A>Sent: Saturday, July 27, 2013 1:47 PM=0A>Subject: RE: [LAU] live audio =
on netjack1=0A> =0A>=0A>=0A> =0A>Hi David, thanks for the help, but when I =
change from jack to alsa on =0Athe slave machine I can listen only on that =
slave machine, not in the =0Amaster. =0A>I don't know what I'm doing wrong.=
=0A>=0A>=0A>=0A>________________________________=0A>Date: Fri, 26 Jul 2013 =
15:14:16 -0700=0A>From: davidtweed2003@yahoo.com=0A>To: linux-audio-user@li=
sts.linuxaudio.org=0A>Subject: Re: [LAU] live audio on netjack1=0A>=0A>=0A>=
Hi Nacho, which direction are you trying to send live audio.=A0=A0 master t=
o slave or slave to master?=A0=A0 if slave to master use alsa_in on slave m=
achine to have that audio interface as a jack client.=A0 hope this helps.=
=0A>=0A>=A0=0A>www.the-temp-agency.com/lollipopfactory=0A>=A0=0A>=0A>=0A>=
=0A>>________________________________=0A>> From: Nacho - =0A>>To: "linux-audio-user@lists.linuxaudio.org" =0A>>Sent: Friday, July 26, 2013 12:54 PM=0A>>Subject: [=
LAU] live audio on netjack1=0A>> =0A>>=0A>>=0A>> =0A>>Hi everybody.=0A>>=0A=

en two linux pc. I can send audio from one computer to another, but only wi=
th synths and prerecorded audio tracks. When I try to use a live audio inpu=
t, it doesn't works. I'm doing something wrong or it's because I'm using ja=
ck with netone? is there any way to do this if possible?=0A>>=0A>>Thanks!=
=0A>> =0A>>_______________________________________________=0A>>Linux-audio-=
user mailing list=0A>>Linux-audio-user@lists.linuxaudio.org=0A>>http://list=
s.linuxaudio.org/listinfo/linux-audio-user=0A>>=0A>>=0A>>=0A>______________=
_________________________________=0ALinux-audio-user mailing list=0ALinux-a=
udio-user@lists.linuxaudio.org=0Ahttp://lists.linuxaudio.org/listinfo/linux=
-audio-user=0A>=0A>
---67045276-404752911-1374963405=:29371
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable

Hi Nacho,Which ma=
chine (master or slave) has the sound card through which you are running li=
ve audio? www.the=
-temp-agency.com/lollipopfactory  From: Nacho - <nachoen79@hotmail.com> To: tweed <tweed@loll=
ipopfactory.com>; "linux-audio-user@lists.linuxaudio.org"
<linux-audio-user@lists.linuxaudio.org> Sent: Saturday, July 27, 2013 1:47 PM Subject: RE: [LAU] live audio on =
netjack1 =0A=0A=0AHi David, thanks for the help, but when I change from jack to alsa=
on =0Athe slave machine I can listen only on that slave machine, not in th=
e =0Amaster. I don't know what I'm doing wrong.Date: Fri, 26 Jul 2013 15:14:16 -0700From: davidtweed2003@ya=
hoo.comTo: linux-audio-user@lists.linuxaudio.orgSubject: Re: [LAU] =
live audio on netjack1Hi Nacho, which direction are you trying to send live audio. &n=
bsp; master to slave or slave to master?   if slave to master use=
alsa_in on slave machine to have that audio interface as a jack client.&nb=
sp; hope this helps. www.the-tem=
p-agency.com/lollipopfactory  From: Nacho - <nac=
hoen79@hotmail.com> To:<=
/b> "linux-audio-user@lists.linuxaudio.org" <linux-audio-user@lists.linu=
xaudio.org> Sent: F=
riday, July 26, 2013 12:54 PM Subj=
ect: [LAU] live audio on netjack1 =0A=0A=0AHi every=
body.I have been doing some test with netcjack1 and jack2, sending =
audio between two linux pc. I can send audio from one computer to another, =
but only with synths and prerecorded audio tracks. When I try to use a live=
audio input, it doesn't works. I'm doing something wrong or it's because I=
'm using jack with netone? is there any way to do this if possible?Thanks!=
=
=09=09 =09 =09=09 =0A_____________________________=
__________________Linux-audio-user mailing listLinux-audio-user@list=
s.linuxaudio.org
http://lists.linuxaudio.o=
rg/listinfo/linux-audio-user
_______________________________________________=0ALin=
ux-audio-user mailing list=0ALinux-audio-user@lists.linuxaudio.org=0Ahttp:/=
/lists.linuxaudio.org/listinfo/linux-audio-user =09=09 =09 =09=09 =
=0A
---67045276-404752911-1374963405=:29371--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] live audio on netjack1, Nacho -, (Fri Jul 26, 4:54 pm)
Re: [LAU] live audio on netjack1, tweed, (Fri Jul 26, 10:14 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Sat Jul 27, 5:47 pm)
Re: [LAU] live audio on netjack1, tweed, (Sat Jul 27, 10:16 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Sun Jul 28, 8:53 am)
Re: [LAU] live audio on netjack1, tweed, (Sun Jul 28, 10:05 pm)
Re: [LAU] live audio on netjack1, Nacho -, (Mon Jul 29, 9:42 am)