Re: [LAU] disappointed that dependancies for freewheeling are broken in ubuntu 13.4

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Rusty Perez <rustys.lists@...>
Cc: linux-audio-user <Linux-audio-user@...>
Date: Thursday, June 6, 2013 - 6:11 pm

On 06.06.2013 17:32, Rusty Perez wrote:

Well, I'll explain a little bit what it should do, and then the answer
should be apparent: The freewheeling program is linked against a very
specific version of a library (the .26 suffix denotes a version). That
precise version does not exist on your system. So what we do is: We take
the existing library (version 27) and create a symbolic link to a file
that LOOKS like the right version. This symbolic link is just another
name for the same file in the directory. And it persists over reboots.
So once it works, all you have to do in the future is to run freewheeling..

No further commands should be needed in the future..

Flo

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] disappointed that dependancies for freewheeling ar..., Florian Paul Schmidt, (Thu Jun 6, 6:11 pm)