Re: [LAU] disappointed that dependancies for freewheeling are broken in ubuntu 13.4

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Thursday, June 6, 2013 - 7:08 am

On 06.06.2013 03:11, Rusty Perez wrote:

Sooooo, do you want help with that? Or do you just want to state your
disappointment?

Anyays, if it's the former, I guess this is the right way of action:

1] Please file a bug report in the ubuntu bug database

Then you can try this:

2a] Dirty hack:

sudo ln -s /usr/lib/x86_64-linux-gnu/libgnutls-openssl.so.27
/usr/lib/x86_64-linux-gnu/libgnutls-openssl.so.26

sudo ldconfig

freewheeling

2b] Build freewheeling from source. I guess this is the cleaner
solution, albeit a little bit more involved.

Flo

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] disappointed that dependancies for freewheeling ar..., Florian Paul Schmidt, (Thu Jun 6, 7:08 am)