Re: [LAU] Problem uploading sysex data to hardware synth

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Paul Davis <paul@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Saturday, May 4, 2013 - 3:39 pm

On Sat, 4 May 2013, Paul Davis wrote:

> JACK does not "grab" anything except *raw* MIDI ports and even then

I remember reading that before, but the strange thing is I'm setup for
"seq" in QJackCtl, and my ~/.jackdrc has "-Xseq", and yet if I try to
send sysex from the shell with amidi while jackd is running I get a
device in use error. I don't know how to explain it, but that's what it
does, even with -Xseq.

--
+ Brent A. Busby + "We've all heard that a million monkeys
+ Sr. UNIX Systems Admin + banging on a million typewriters will
+ University of Chicago + eventually reproduce the entire works of
+ James Franck Institute + Shakespeare. Now, thanks to the Internet,
+ Materials Research Ctr + we know this is not true." -Robert Wilensky
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Thu May 2, 8:48 pm)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:27 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 11:47 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Fri May 3, 6:48 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:25 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Fri May 3, 8:22 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Sat May 4, 3:55 pm)
Re: [LAU] Problem uploading sysex data to hardware synth, Brent Busby, (Sat May 4, 3:39 pm)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:41 pm)