Re: [LAU] Problem uploading sysex data to hardware synth

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Peder Hedlund <peder@...>
Cc: <linux-audio-user@...>
Date: Friday, May 3, 2013 - 7:27 am

Hello Peder!
Thanks for the hint, but amidi will only play pure sysex files. I tried to
play a MIDI file and got the message, that this file should be played using
aplaymidi.
Best wishes
Julien

----------------------------------------
http://juliencoder.de/nama/music.html
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Thu May 2, 8:48 pm)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:27 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 11:47 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Fri May 3, 6:48 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:25 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Fri May 3, 8:22 am)
Re: [LAU] Problem uploading sysex data to hardware synth, Clemens Ladisch, (Sat May 4, 3:55 pm)
Re: [LAU] Problem uploading sysex data to hardware synth, Julien Claassen, (Fri May 3, 7:41 pm)