[LAU] Recommendations for audio hardware

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Wednesday, May 22, 2013 - 6:57 am

Hi :)

while I encourage people to use email filters, it's an issue in this
case that definitively did lead to misunderstandings and in this case to
a wrong assumption by Flo too.

I discourage users, at the moment somebody on ALSA user mailing list, to
buy the RME HDSPe AIO and most of my claims are objective facts, less
are subjective. I don't speak against RME in general, to the contrary, I
recommended to buy other RME cards for usage with Linux, so Flo spread
wrong assumptions.

It's not ok to post private mails, so I can't post Flo's email here [1],
but I can post a mail I've written [2] that might reach clarification.

Flo, if you don't read my mails, then please don't write anything that
simply isn't true, hopefully most of your wrong assumptions were written
in the private mail and only a few are written to mailing lists.

Sorry, I don't have the time to translate it. My intension simply is to
save others, to buy hardware that doesn't work. However, I contacted my
dealer and RME to ensure that my card isn't broken and _for a last time_
regarding to this issue, I sent a request at jack-devel and alsa-user,
showing that jackd objectively doesn't start at sample rates > 48 KHz.

IMO we should point out, if hardware doesn't work, even if it's said
that it does work on other machines. Btw. today I read for the first
time that the card does work with all options available and that was
something I often ask, from time to time, when there were new kernels or
ALSA versions released.

Should we be quiet, if we have reasons to guess that a card doesn't work
and somebody does ask for experiences using this card?

Regards,
Ralf

[1]
On Wed, 2013-05-22 at 08:01 +0200, Florian Faber wrote:

[2]
-------- Forwarded Message --------
From: Ralf Mardorf
To: studio@thomann.de, support@rme-audio.de, Florian Faber

Subject: RME HDSPe AIO, Thomann Rechnung Nr. 11365316, Auftrags-Nr.:
201121.928386 / 783, Kundennr.: 3741
Date: Wed, 22 May 2013 08:24:51 +0200

Sehr geehrte Damen und Herren,

da ich mich mit der Soundkarte, Rechnungsdatum 27.05.2011, noch
innerhalb der 3 Jahre "Thomann Warranty" befinde, möchte ich diese in
Anspruch nehmen, zuvor aber noch etwas abklären.

Ich nutze ausschließlich Linux und kann die Karte nur mit Sample Rates
<= 48 KHz benutzen und bin nicht in der Lage TotalMix für Linux
(hdspmixer) so zu konfigurieren, dass ich andere ADAT-Kanäle, als Kanal
1 und 2 nutzen kann.

Letztmalig habe ich daher diesbezüglich heute eine Anfrage an die Jack
Developers Mailing Liste und an die ALSA User Mailing Liste geschrieben.

Da ich kein Windows-Nutzer bin, habe ich die Karte noch nicht ausgiebig
mit Windows testen können, allerdings kann ich versichern, dass Sample
Rates > 48 KHz unter Windows möglich sind und ich kein Problem hatte auf
die Schnelle mit TotalMix Windows ADAT-Ausgang 8 zu nutzen. Unter
FreeBSD habe ich ohne TotalMix bereits alle 8 Ausgänge erfolgreich
getestet. Unter Windows scheint es keine xruns zu geben, ganz im
Gegensatz zu Linux und die Karte klingt rein subjektiv gehört besser,
"brillanter", "Klarer" als unter Linux.

Auch wenn ich nun seit ca. 10 Jahren Echtzeit-Linux-Audio-Maschinen
aufsetze, z.B. mit Envy24 Karten und ich diese Probleme dann nicht habe,
kann ich nicht ausschließen, dass ich etwas falsch mache.

Wenn ich es richtig verstehe, ist Herr Faber derjenige, der den
Linux-Treiber geschrieben hat. Es ist wohl so, dass auch unter Linux
alles so ist, wie es sein soll. Herr Faber durch meine "Behauptungen"
über die HDSPe AIO unter Linux genervt ist.

Ganz objektiv ist es so, dass jackd nicht mit Sample Rates > 48 KHz
starten will, wenn ich die AIO verwende. Mit anderen Karten ist es kein
Problem dies auf dem selben Computer zu tun. Bezüglich der ADAT-IOs kann
es sein, dass ich TotalMix Linux falsch bediene. TotalMix Windows XP
bedien ich zwar richtig, aber die beiden Mixer unterscheiden sich immens
voneinander, jedenfalls trifft dies für meine aktuellen Versionen von
Arch Linux und Ubuntu Studio zu.

Mir ist schleierhaft was schief läuft und Mutmaßungen möchte ich
unterlassen. Können Sie weiter helfen? Soll ich die Karte als
Garantiefall zurück senden?

Mit freundlichen Grüßen

Ralf Mardorf
Jägerstr. 7
46149 Oberhausen

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.