Re: [LAU] Trouble getting Tascam US-122 to run

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Ralf Mardorf <ralf.mardorf@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Saturday, May 18, 2013 - 1:26 am

Hello Ralf!
I've just run the program, but either run through sudo or from wihtin a
shell of root, I get the following output:
Home directory not accessible: Permission denied
usx2yloader: no US-X2Y-compatible cards found
I can't really fathom that. The home directory is perfectly accessible.
I've seen something slightly similar on the web, but it doesn't really
appear to correspond to this situation.
Kind regards
Julien

----------------------------------------
http://juliencoder.de/nama/music.html
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Trouble getting Tascam US-122 to run, Julien Claassen, (Fri May 17, 11:20 pm)
Re: [LAU] Trouble getting Tascam US-122 to run, Ralf Mardorf, (Sat May 18, 1:12 am)
Re: [LAU] Trouble getting Tascam US-122 to run, Ralf Mardorf, (Sat May 18, 1:16 am)
Re: [LAU] Trouble getting Tascam US-122 to run, Julien Claassen, (Sat May 18, 1:26 am)
Re: [LAU] Trouble getting Tascam US-122 to run, Ralf Mardorf, (Sat May 18, 1:37 am)
Re: [LAU] Trouble getting Tascam US-122 to run, Julien Claassen, (Sat May 18, 1:40 am)
Re: [LAU] Trouble getting Tascam US-122 to run, Rusty Perez, (Fri May 24, 2:02 pm)
Re: [LAU] Trouble getting Tascam US-122 to run, Rui Nuno Capela, (Fri May 24, 2:52 pm)
Re: [LAU] Trouble getting Tascam US-122 to run, J. Liles, (Fri May 24, 5:26 pm)
Re: [LAU] Trouble getting Tascam US-122 to run, Guido Aulisi, (Mon May 20, 7:36 pm)
Re: [LAU] Trouble getting Tascam US-122 to run, Julien Claassen, (Mon May 20, 4:20 pm)