Re: [LAU] delta 1010 (yes) / delta 2496 (no)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Wednesday, May 1, 2013 - 12:38 pm

On 04/30/2013 08:23 AM, David Santamauro wrote:

Monster thread over at

http://ubuntuforums.org/archive/index.php/t-1932441.html

The OP's suspicion as to why his delta66 wasn't recognized:

"My suspicion is that this is all related to the evil bridge chips they
use on the mobo to run PCI slots thorugh PCIe controllers. Both PCI
slots run through this little chip and I reckon that it plays a major
part in the trouble (my conjecture - cant prove it!). Its worth noting
that when I installed the soundblaster card that solved the problem for
me both cards were given the same HW identifier when running aplay -l
etc (which suggests to me that the bridge chip is screwing it up).
Anyhow, either way it seems unable to properly address the chip on the
soundcard properly."

To summarize, he was using 1 slot of the 2 available PCI slots and he
found that by inserting a second PCI card into the second slot enabled
recognition of the first PCI slot (his delta66).

Interestingly, I had never actually tried with only one of my cards, so
I removed my delta2496 (occupying the 2nd slot) and the box wouldn't
boot -- I'll try and figure out exactly what is happening there the next
time I have a chance to reboot. But, nevertheless, in some small way
this effect lends credence (albeit remotely) to the above OP's
assumption that a second card as well as pci/pcie bridge "stuff" is at
play here.

thoughts welcome, thanks,

David

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] delta 1010 (yes) / delta 2496 (no), David Santamauro, (Tue Apr 30, 9:20 am)
Re: [LAU] delta 1010 (yes) / delta 2496 (no), Clemens Ladisch, (Tue Apr 30, 11:43 am)
Re: [LAU] delta 1010 (yes) / delta 2496 (no), David Santamauro, (Tue Apr 30, 12:24 pm)
Re: [LAU] delta 1010 (yes) / delta 2496 (no), David Santamauro, (Wed May 1, 12:38 pm)
Re: [LAU] delta 1010 (yes) / delta 2496 (no), Clemens Ladisch, (Wed May 1, 1:26 pm)
Re: [LAU] delta 1010 (yes) / delta 2496 (no), David Santamauro, (Wed May 1, 1:46 pm)