[LAU] Nano-Basket python version issue fixed

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Friday, April 5, 2013 - 12:10 pm

Hi :)

some days ago somebody from this list mentioned that Nano-Basket never
worked.

It always worked for me, but today I got an issue for my new Arch Linux.

I could solve it, perhaps Roy or somebody with access to the git could
update Nano-Basket, assumed it should be an issue for many distros.

[rocketmouse@archlinux Nano-Basket]$ pacman -Q python python2 pygtk python2-pyalsa
python 3.3.0-3
python2 2.7.3-4
pygtk 2.24.0-3
python2-pyalsa 1.0.26-2
[rocketmouse@archlinux Nano-Basket]$ diff nano_basket_main.py nano_basket_main.py.original
1c1
< #!/usr/bin/env python2
---

[rocketmouse@archlinux Nano-Basket]$ ./nano_basket_main.py.original
Traceback (most recent call last):
File "./nano_basket_main.py.original", line 23, in
from nano_basket_gui import *
File "/usr/src/Nano-Basket/nano_basket_gui.py", line 23, in
import pygtk
ImportError: No module named 'pygtk'
[rocketmouse@archlinux Nano-Basket]$ ./nano_basket_main.py

and the GUI started :), until now not tested if it works ;).

Regards,
Ralf

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.