[LAU] Adding a USB device (not working)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <Linux-audio-user@...>
Date: Monday, April 22, 2013 - 6:23 pm

I have a Presonus Audiobox USB. It was working a few weeks ago, but
now my box doesn't seem to want to use it. I plug the USB cable in and
... well, here's the syslog:

Apr 22 11:19:02 mellowood kernel: [1044524.656034] usb 6-1: new
full-speed USB device number 26 using ohci_hcd
Apr 22 11:19:03 mellowood kernel: [1044525.758103] usb 6-1: unable to
read config index 0 descriptor/all
Apr 22 11:19:03 mellowood kernel: [1044525.758117] usb 6-1: can't read
configurations, error -75
Apr 22 11:19:03 mellowood kernel: [1044525.896038] usb 6-1: new
full-speed USB device number 27 using ohci_hcd
Apr 22 11:19:04 mellowood kernel: [1044526.065105] usb 6-1: unable to
read config index 0 descriptor/all
Apr 22 11:19:04 mellowood kernel: [1044526.065118] usb 6-1: can't read
configurations, error -75
Apr 22 11:19:04 mellowood kernel: [1044526.204032] usb 6-1: new
full-speed USB device number 28 using ohci_hcd
Apr 22 11:19:04 mellowood kernel: [1044526.243101] usb 6-1: unable to
read config index 0 descriptor/all
Apr 22 11:19:04 mellowood kernel: [1044526.243113] usb 6-1: can't read
configurations, error -75
Apr 22 11:19:04 mellowood kernel: [1044526.384041] usb 6-1: new
full-speed USB device number 29 using ohci_hcd
Apr 22 11:19:04 mellowood kernel: [1044526.421106] usb 6-1: unable to
read config index 0 descriptor/all
Apr 22 11:19:04 mellowood kernel: [1044526.421118] usb 6-1: can't read
configurations, error -75
Apr 22 11:19:04 mellowood kernel: [1044526.424049] hub 6-0:1.0: unable
to enumerate USB device on port 1

I did log out/in, but no difference. I'll give a reboot a try, but ...
shouldn't it be easy?

--
**** Listen to my CD at http://www.mellowood.ca/music/cedars ****
Bob van der Poel ** Wynndel, British Columbia, CANADA **
EMAIL: bob@mellowood.ca
WWW: http://www.mellowood.ca
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Adding a USB device (not working), Bob van der Poel, (Mon Apr 22, 6:23 pm)
Re: [LAU] Adding a USB device (not working), Bob van der Poel, (Mon Apr 22, 10:36 pm)
Re: [LAU] Adding a USB device (not working), Clemens Ladisch, (Tue Apr 23, 7:10 am)
Re: [LAU] Adding a USB device (not working), Shining Wisdom, (Mon Apr 22, 10:45 pm)
Re: [LAU] Adding a USB device (not working), Bob van der Poel, (Mon Apr 22, 11:02 pm)
Re: [LAU] Adding a USB device (not working), Bob van der Poel, (Mon Apr 22, 6:40 pm)