Re: [LAU] ALSA multi plugin woes, joining two cards

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Len Ovens <len@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Saturday, April 20, 2013 - 6:50 pm

Hello again!
So zita-a2j isi working with all but emU's S/PDIF. I can spare that for the
time being.
But one more problem: The analog I/O is on one device - in my case hw:4,0.
Of course I need this in both directions. what's the trick to get bot in and
out in JACK?
Warm regards
Julien

----------------------------------------
http://juliencoder.de/nama/music.html
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] ALSA multi plugin woes, joining two cards, Julien Claassen, (Sat Apr 20, 5:06 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Len Ovens, (Sat Apr 20, 6:01 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Devin Anderson, (Sat Apr 20, 6:37 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Julien Claassen, (Sat Apr 20, 6:10 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Julien Claassen, (Sat Apr 20, 6:50 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Len Ovens, (Sat Apr 20, 7:13 pm)
Re: [LAU] ALSA multi plugin woes, joining two cards, Julien Claassen, (Sat Apr 20, 7:39 pm)