Re: [LAU] E-MU 1212m soundcard installation help for the blind

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Julien Claassen <julien@...>
Cc: Pavel Hofman <pavel.hofman@...>, <linux-audio-user@...>, Mikael Magnusson <mikma@...>
Date: Friday, April 12, 2013 - 8:39 pm

Julien Claassen wrote:

I don't know why 3.9 behaves differently, but one reason for the "-2"
error might be that the alsa-firmware package is not installed.
(There should be files in the directory /lib/firmware/emu/.)

Regards,
Clemens

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] E-MU 1212m soundcard installation help for the blind, Julien Claassen, (Fri Apr 5, 10:54 pm)
Re: [LAU] E-MU 1212m soundcard installation help for the blind, Clemens Ladisch, (Fri Apr 12, 8:39 pm)