Re: [LAU] Beast 0.8.0 Release

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Wednesday, March 27, 2013 - 8:10 am

On 03/25/2013 11:51 AM, Florian Paul Schmidt wrote:

OK, I also tried rapicorn git. I'm no autotools guy, so I don't know how
to fix this one either:

fps@mango 09:07:31 ~/src/bld/rapicorn/ $ ./autogen.sh
Cleaning configure cache...
Running: libtoolize
libtoolize: putting auxiliary files in `.'.
libtoolize: linking file `./ltmain.sh'
libtoolize: You should add the contents of the following files to
`aclocal.m4':
libtoolize: `/usr/share/aclocal/libtool.m4'
libtoolize: `/usr/share/aclocal/ltoptions.m4'
libtoolize: `/usr/share/aclocal/ltversion.m4'
libtoolize: `/usr/share/aclocal/ltsugar.m4'
libtoolize: `/usr/share/aclocal/lt~obsolete.m4'
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to configure.in and
libtoolize: rerunning libtoolize, to keep the correct libtool macros
in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
Running: glib-gettextize
Symlinking file mkinstalldirs
Symlinking file po/Makefile.in.in

Please add the files
codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4
progtest.m4
from the /usr/share/aclocal directory to your autoconf macro directory
or directly to your aclocal.m4 file.
You will also need config.guess and config.sub, which you can get from
ftp://ftp.gnu.org/pub/gnu/config/.

Running: intltoolize
Overriding gettext po/Makefile.in.in with intltool version
`po/Makefile.intltool' -> `po/Makefile.in.in'
Running: aclocal
configure.in:498: warning: AC_PYTHON_DEVEL is m4_require'd but not
m4_defun'd
configure.in:344: RAPICORN_ROPE_REQUIREMENTS is expanded from...
configure.in:498: the top level
Running: autoheader
configure.in:498: warning: AC_PYTHON_DEVEL is m4_require'd but not
m4_defun'd
configure.in:344: RAPICORN_ROPE_REQUIREMENTS is expanded from...
configure.in:498: the top level
Ensure: ChangeLog
Running: automake
configure.in:498: warning: AC_PYTHON_DEVEL is m4_require'd but not
m4_defun'd
configure.in:344: RAPICORN_ROPE_REQUIREMENTS is expanded from...
configure.in:498: the top level
configure.in:62: installing `./config.guess'
configure.in:62: installing `./config.sub'
configure.in:66: installing `./install-sh'
configure.in:66: installing `./missing'
aidacc/Makefile.am:70: installing `./py-compile'
aidacc/tests/Makefile.am: installing `./depcomp'
Makefile.am: installing `./INSTALL'
Running: autoconf
configure.in:498: warning: AC_PYTHON_DEVEL is m4_require'd but not
m4_defun'd
configure.in:344: RAPICORN_ROPE_REQUIREMENTS is expanded from...
configure.in:498: the top level
configure.in:351: error: possibly undefined macro: AC_PYTHON_DEVEL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.

Flo

--
Florian Paul Schmidt
http://fps.io

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Beast 0.8.0 Release, Tim Janik, (Mon Mar 25, 1:02 am)
Re: [LAU] Beast 0.8.0 Release, Florian Paul Schmidt, (Mon Mar 25, 10:51 am)
Re: [LAU] Beast 0.8.0 Release, Florian Paul Schmidt, (Wed Mar 27, 8:10 am)
Re: [LAU] Beast 0.8.0 Release, Florian Paul Schmidt, (Wed Mar 27, 8:22 am)
Re: [LAU] Beast 0.8.0 Release, Florian Paul Schmidt, (Wed Mar 27, 8:44 am)
Re: [LAU] Beast 0.8.0 Release, Florian Paul Schmidt, (Thu Mar 28, 11:59 am)