Re: [LAU] Trying to run jackd from udev

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Saturday, March 23, 2013 - 1:42 pm

On 03/22/2013 11:51 PM, Jeremy Jongepier wrote:

Hi Jeremy,

I've had the same error message and issue trying to start an application using jack form an init.d
script at boot time. It seems that start-stop-daemon does not impose PAM ("Pluggable Authentication
Module") limits to the process it starts. Maybe you are facing a similar issue with udev. My
solution was to autologin the user and then start the application.

Cheers

--
Raphaël.

> But the user trying to run jackd (pi) is a member of the audio group. The udev rule looks like this:

--
Raphaël
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Trying to run jackd from udev, Jeremy Jongepier, (Fri Mar 22, 10:51 pm)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sun Mar 31, 9:05 pm)
Re: [LAU] Trying to run jackd from udev, tweed, (Sat Apr 6, 5:09 am)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sun Apr 14, 12:52 pm)
Re: [LAU] Trying to run jackd from udev, Raphaël BOLLEN, (Sat Mar 23, 1:42 pm)
Re: [LAU] Trying to run jackd from udev, Len Ovens, (Sat Mar 23, 3:43 pm)
Re: [LAU] Trying to run jackd from udev, R. Mattes, (Sat Mar 23, 4:05 pm)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sun Mar 24, 1:08 pm)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 5:49 am)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 6:48 am)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sat Mar 23, 8:11 am)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 10:29 am)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sat Mar 23, 12:39 pm)
Re: [LAU] Trying to run jackd from udev, Len Ovens, (Sat Mar 23, 3:30 pm)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 1:02 pm)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sat Mar 23, 1:18 pm)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 10:38 am)
Re: [LAU] Trying to run jackd from udev, Ralf Mardorf, (Sat Mar 23, 9:48 am)
Re: [LAU] Trying to run jackd from udev, David, (Sat Mar 23, 4:44 am)
Re: [LAU] Trying to run jackd from udev, Jeremy Jongepier, (Sat Mar 23, 8:10 am)