Re: [LAU] Poll - Was: Hey everyone, a simple question.

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <len@...>
Cc: <linux-audio-user@...>
Date: Friday, March 22, 2013 - 12:22 am

On Thu, 2013-03-21 at 17:11 -0700, Len Ovens wrote:

I still own a Pseudo-Mega, it's a 520 ST enlarged with old PC RAM to
4MB, just the blitter is missing and it's quasi impossible to add a
blitter, but without blitter there only is a minor performance issue for
the display, MIDI always is hard real-time, but without blitter the
graphic for the timeline sometimes is slower. While for the C64 there
still were some issues, I never have seen a sequencer that can compete
with the latest version of Cubase on STs. Just avoid STEs and for the
520 ST it can't harm to replace the TOS ROMs with EPROMs of another
version, have forgotten what version, but I replaced the original TOS by
another version.

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Poll - Was: Hey everyone, a simple question., Chris Bannister, (Fri Mar 22, 1:47 pm)
Re: [LAU] Poll - Was: Hey everyone, a simple question., drew Roberts, (Thu Mar 21, 10:59 pm)
Re: [LAU] Poll - Was: Hey everyone, a simple question., Ralf Mardorf, (Thu Mar 21, 11:44 pm)
Re: [LAU] Poll - Was: Hey everyone, a simple question., drew Roberts, (Fri Mar 22, 1:46 am)
Re: [LAU] Poll - Was: Hey everyone, a simple question., Ralf Mardorf, (Fri Mar 22, 12:22 am)
Re: [LAU] Poll - Was: Hey everyone, a simple question., Louigi Verona, (Thu Mar 21, 8:48 pm)