Re: [LAU] jackdbus eating 100% cpu after a while

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Florian Paul Schmidt <mista.tapas@...>
Cc: <linux-audio-user@...>, <linux-audio-dev@...>
Date: Saturday, February 9, 2013 - 12:12 pm

On Sat, Feb 9, 2013 at 9:48 AM, Florian Paul Schmidt
wrote:

Hi Flo,

I am also running Ubuntu 12.10 and using jackdbus. It is really nice
for things like playing along to youtube videos.. On my computer, I
noticed that jack does have a tendency to lockup after a while when
jackdbus is running. I had the feeling that it might be something to
do with latency, as I found it is impossible to start jack at very low
latencies with jackdbus running. I was using 128 samples which seemed
to be OK, but at that latency, the lockups occurred after some time. I
tried increasing latency to 256 samples/44.1k. Following this, it
seems to operate fine (at least I have had no more dropouts), but it
is all a bit fiddly to get it to work properly, and I would probably
disable pulse if I wanted to do serious recording etc without the
mixing capabilities that jackdbus adds..

James
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] jackdbus eating 100% cpu after a while, Florian Paul Schmidt, (Sat Feb 9, 9:48 am)
Re: [LAU] jackdbus eating 100% cpu after a while, James Stone, (Sat Feb 9, 12:12 pm)
Re: [LAU] jackdbus eating 100% cpu after a while, Len Ovens, (Sat Feb 9, 3:10 pm)
Re: [LAU] jackdbus eating 100% cpu after a while, Florian Paul Schmidt, (Sat Feb 9, 12:24 pm)