Re: [LAU] [LAD] So what do you think sucks about Linux audio ?

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Date: Friday, February 8, 2013 - 5:53 am

On Tue, 2013-02-05 at 12:15 -0500, Paul Davis wrote:

It's disgusting, regarding to similar recommendations I bought my
RME HDSPe AIO, but my HDSPe AIO can't be used for >= 12 channels, since
it's not completely supported for Linux.

To recommend hardware that isn't supported is bad :(.

Btw. as I mentioned several times before, RME was willing to help, but
no ALSA developer was interested to answer any request.

On Tue, 2013-02-05 at 21:19 +0400, Alexandre Prokoudine wrote:

That's why I ask how to ensure what audio device _really_ is supported.
The _recommended_ device I own isn't _really_ supported. HDSPe cards are
recommended for >= 12 channels, but on Linux I only can use 2 ADAT IOs
of the HDSPe AIO, the other ADAT IOs aren't available and the latency is
very bad, but I anyway get xruns.

On Tue, 2013-02-05 at 18:42 +0100, Jostein Chr. Andersen wrote:

Not very good, simply untrue!

On Tue, 2013-02-05 at 20:56 +0300, Louigi Verona wrote:

I experienced the same :).

Regards,
Ralf

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.
Possibly related messages: