Re: [LAU] building ardour3 on arch linux problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Fero Kiraly <fero.kiraly@...>
Cc: <linux-audio-user@...>
Date: Thursday, February 28, 2013 - 1:21 pm

--bcaec5524516ed32f704d6c8c232
Content-Type: text/plain; charset=ISO-8859-1

On Thu, Feb 28, 2013 at 8:14 AM, Fero Kiraly wrote:

> Thanks Paul, but it stops the config process...

that is a bug of whatever this yaourt thing is then.

if you build it the normal way (directly with waf) that is not an error. my
build systems for ardour hit that all the time because i do not have
cwiid.h on those systems.

--bcaec5524516ed32f704d6c8c232
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On Thu, Feb 28, 2013 at 8:14 AM, Fero Ki=
raly <fero.kiraly@gmail.com> wrote:
Thanks Paul, but it stops the config process...Checking for 'cwiid' >=3D 0.6.00 =A0 =A0 =A0 =
=A0 =A0 =A0 =A0 =A0 =A0 =A0 =A0 : not found=A0The configuration failed
(complete log in /home/paum/AUR/ardour3-svn/src/ardour3-build/build/co=
nfig.log)
=3D=3D> ERROR: A failure occurred in build().that is a bug of whatever this yaourt thing is then=
.if you build it the normal way (directly with waf) that is not an =
error. my build systems for ardour hit that all the time because i do not h=
ave cwiid.h on those systems.

--bcaec5524516ed32f704d6c8c232--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] building ardour3 on arch linux problem, Fero Kiraly, (Thu Feb 28, 1:14 pm)
Re: [LAU] building ardour3 on arch linux problem, Paul Davis, (Thu Feb 28, 1:21 pm)
Re: [LAU] building ardour3 on arch linux problem, michael noble, (Fri Mar 1, 12:31 am)