[LAU] pyOSC problem

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Wednesday, February 27, 2013 - 12:06 pm

This is a multi-part message in MIME format.
--------------040303090201010203060503
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Hi everyone,

yesterday i tried to include pyOSC in a python3 project.

I register my callbacks, the address space is correct.
I connect to the server, it works.

But nothing happens if I send messages from puredata to any address.
Even not the default handlers.
Wireshark captures the packets.

do you have any idea, what might be the problem, where I have to look?

thanks and regards,
Ck

--------------040303090201010203060503
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

Hi everyone,

yesterday i tried to include pyOSC in a python3 project.

I register my callbacks, the address space is correct.

I connect to the server, it works.

But nothing happens if I send messages from puredata to any
address. Even not the default handlers.

Wireshark captures the packets.

do you have any idea, what might be the problem, where I have to
look?

thanks and regards,

Ck

--------------040303090201010203060503--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] pyOSC problem, Christoph Kuhr, (Wed Feb 27, 12:06 pm)
Re: [LAU] pyOSC problem, R. Mattes, (Wed Feb 27, 1:00 pm)
Re: [LAU] pyOSC problem, Christoph Kuhr, (Wed Feb 27, 2:54 pm)
Re: [LAU] pyOSC problem, Marije Baalman, (Sat Mar 2, 11:58 am)
Re: [LAU] pyOSC problem, Patrick Shirkey, (Wed Feb 27, 12:50 pm)