Re: [LAU] Running the guitarix LADSPA plugins on a headless system

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio Users <linux-audio-user@...>
Date: Friday, February 15, 2013 - 9:57 pm

On 02/15/2013 10:16 PM, Julien Claassen wrote:

Ha ha, well, it was the first tool that popped up in my mind. And I got
it to work quite quickly, it's well documented.

> but there is csound, although I have a feeling, that it's LADSPA

I get that idea too that it starts two instances of the first plugin in
the signal path (Guitarix-Amp). I'll try your suggestion you gave in
your other mail (using -f with a channel count of 1).

> I had been looking, but didn't find it. But I'm sure, that either in

It sure is, thanks! Going to check out my other options.

Jeremy

> Good luck

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Running the guitarix LADSPA plugins on a headless ..., Jeremy Jongepier, (Fri Feb 15, 10:07 pm)
Re: [LAU] Running the guitarix LADSPA plugins on a headless ..., Giorgio - Audiophilo, (Sun Feb 17, 10:51 am)
Re: [LAU] Running the guitarix LADSPA plugins on a headless ..., Jeremy Jongepier, (Fri Feb 15, 10:04 pm)
Re: [LAU] Running the guitarix LADSPA plugins on a headless ..., Jeremy Jongepier, (Fri Feb 15, 9:57 pm)