[LAU] can't record from qsynth in Rosegarden

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, February 11, 2013 - 1:20 pm

I have followed the instructions for recording to Rosegarden audio from
Rosegarden midi but can't get this to work. The instructions on the
Rosegarden site indicate that Qsynth output ports should be connected to the
Rosegarden Record In port. I have tried this under the ALSA tab and also
under the MIDI tab (using a2jmidid to make the MIDI ports visible). The
only WAV recording I can get to work is the Gnome sound recorder which uses
some form of system audio capture (which I can't get to work through jack
either into Rosegarden). Possibly this is connected to Pulseaudio? (which is
the only driver which works with Qsynth on my setup). The midi sound output
itself from Rosegarden works great

--
View this message in context: http://linux-audio.4202.n7.nabble.com/can-t-record-from-qsynth-in-Rosega...
Sent from the linux-audio-user mailing list archive at Nabble.com.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] can't record from qsynth in Rosegarden, linux_matt, (Mon Feb 11, 1:20 pm)
Re: [LAU] can't record from qsynth in Rosegarden, Ralf Mardorf, (Mon Feb 11, 1:30 pm)
Re: [LAU] can't record from qsynth in Rosegarden, Ralf Mardorf, (Mon Feb 11, 1:34 pm)
Re: [LAU] can't record from qsynth in Rosegarden, Ralf Mardorf, (Mon Feb 11, 1:37 pm)