Re: [LAU] Jackd ... add device

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Friday, February 1, 2013 - 3:01 pm

S C Rigler writes:

> On Thu, Jan 31, 2013 at 2:59 PM, Bob van der Poel wrote:

FWIW, I tried alsa_out once upon a time, to handle a 4-channel-out USB interface
that appears to Linux as two stereo devices. It was a complete disaster. After
booting Jack and launching alsa_out, it took between 5 and 10 minutes before the
devices would synchronize. Before that, constant glitching. Then, if I left the
devices silent for a time, they would go out of sync again after a few minutes.
More glitching.

At that point, I started to feel that was no longer a viable solution to
explore. I (still) wouldn't trust alsa_out or _in for anything serious.

YMMV.

hjh

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Jackd ... add device, James Harkins, (Fri Feb 1, 3:01 pm)
Re: [LAU] Jackd ... add device, S C Rigler, (Fri Feb 1, 3:36 pm)
Re: [LAU] Jackd ... add device, Bob van der Poel, (Sat Feb 2, 2:10 am)
Re: [LAU] Jackd ... add device, S C Rigler, (Sat Feb 2, 11:04 pm)
Re: [LAU] Jackd ... add device, mark hadman, (Fri Feb 1, 3:56 pm)
Re: [LAU] Jackd ... add device, Bob van der Poel, (Sat Feb 2, 2:21 am)
Re: [LAU] Jackd ... add device, Simon Wise, (Sun Feb 3, 8:31 am)
Re: [LAU] Jackd ... add device, Len Ovens, (Sun Feb 3, 4:48 pm)
Re: [LAU] Jackd ... add device, michael noble, (Sun Feb 3, 11:21 pm)
Re: [LAU] Jackd ... add device, Fons Adriaensen, (Sun Feb 3, 8:28 pm)