[LAU] Fwd: Focusrite Scarlett 2i2 no playback (jack/pa)

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux Audio Users <linux-audio-user@...>
Date: Thursday, December 5, 2013 - 8:22 am

(Stupid GMail reply options... *sigh*)

---------- Forwarded message ----------
From: David Olofson
Date: Thu, Dec 5, 2013 at 9:17 AM
Subject: Re: [LAU] Focusrite Scarlett 2i2 no playback (jack/pa)
To: Christoph Kuhr

On Thu, Dec 5, 2013 at 7:02 AM, Christoph Kuhr wrote:

[...]
[...]

I have one, and apart from general USB audio issues with low latency
setups on some kernel versions, it works fine. Can't access the box
right now, but I can check my config later if needed.

Anyway, first thought: The big monitor dial! You need to turn it up in
order to get anything out of the monitor jacks on the rear. (I assumed
it was for zero latency monitoring level at first, but only the
"Direct Monitor" switch affects that.)

--
//David Olofson - Consultant, Developer, Artist, Open Source Advocate

.--- Games, examples, libraries, scripting, sound, music, graphics ---.
| http://consulting.olofson.net http://olofsonarcade.com |
'---------------------------------------------------------------------'
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

This is the only confirmed message in this thread.