[LAU] VIDEO OT: ffmpeg

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
From: Atte <atte@...>
To: linux-audio-user <linux-audio-user@...>
Date: Saturday, December 21, 2013 - 10:46 am

Hi

I have two boxes running crunchbang, one has been 'infected' with
software from non standard repos.

Downgrading (removing, installing) ffmpeg to the older, official version
on the infected box I get this:

"ffmpeg: Symbol `av_pix_fmt_descriptors' has different size in shared
object, consider re-linking"

My question is: how do I figure out what library(ies) I need to downgrade?

--
Atte

http://atte.dk http://modlys.dk
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] VIDEO OT: ffmpeg, Atte, (Sat Dec 21, 10:46 am)
Re: [LAU] VIDEO OT: ffmpeg, Lorenzo Sutton, (Tue Dec 24, 8:35 am)
Re: [LAU] VIDEO OT: ffmpeg, Chris Bannister, (Tue Dec 24, 9:05 am)
Re: [LAU] VIDEO OT: ffmpeg, Lorenzo Sutton, (Wed Dec 25, 11:15 am)
Re: [LAU] VIDEO OT: ffmpeg, Robin Gareus, (Sat Dec 21, 11:00 am)
Re: [LAU] VIDEO OT: ffmpeg, Atte, (Sat Dec 21, 1:47 pm)