Re: [LAU] MIDI glitches

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Tuesday, October 1, 2013 - 5:57 pm

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enig4726B8C6685D616B596DA709
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

On 10/01/2013 04:53 PM, Fero Kiraly wrote:

Did you try a different softsynth instead of ZynAddSubFX? Or does it
happen with other softsynths too? And does your CPU support
hyperthreading? You could try disabling it, there have been reports that
using hyperthreading with a RT kernel can cause issues wrt to audio (not
sure about MIDI).
Or maybe it's some system process? Did you try stopping the cron service?=

Best,

Jeremy

--------------enig4726B8C6685D616B596DA709
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBAgAGBQJSSwzyAAoJEF63J34m6LiUekEQAIQlvlwjy0QnEHVXHWr5jjto
IJRgnYxq2AqRfW+ntCevwJaWaZX0rrSMquGe0xeCvh+ZdZYBAm0JO0Fc+6zdbhqp
/iH3euhRu5vlljSvSKACVkmQgEnKq5B2RUr1lRg9mbbQhA0mocA7keIf3OxV1X25
gjIcqW4qw7+QSV1EeH/PLyQKp+d49lw6CMUyk/1kfMCcGl3zicaa8esF2IrugoWM
UnDv8tg64yQs02j1Btk+L+HW9wM73JdzNRUgiF8uHFjLtB/kGK22Y2I5IPlga27w
/Ge9iktONe0PrbJytKl7LRBq1ym0QMvrE9ASS/Nx9PM34Rjp7xU4gM98sEQirNdv
hasJ1WkzJmEGjslfX07wwwgq0dq7xajVSn0sFtBYI1p6OEm/9wwTMEedS90xpoLu
dN0Px2IMdlCfMlvvhvg2QC0owCnFLoSe2NHVdw2f3vqM8Ib4nVgePL/+GA+GvMkC
Zd5FgCfGzJzusy3L6Og+MuT4qlWNgH7dyWMSHu+0xXekuY+tnC1uh5gb3LJYVnTe
gsgeWNPJaSG8e81XECC7EAro6me1XkSdHq3AUZkFBmUYSGQdzS7h4mRqjSAntg2w
JeAQxG1XNw6poEgUSOzYpBx44Cq74LGs13PU81gypsI86BjET4DiJFPcfuv7ktif
3VUwowohIC+25H6WGDXF
=bfvT
-----END PGP SIGNATURE-----

--------------enig4726B8C6685D616B596DA709--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] MIDI glitches, Fero Kiraly, (Tue Oct 1, 2:53 pm)
Re: [LAU] MIDI glitches, Jeremy Jongepier, (Tue Oct 1, 5:57 pm)