Re: [LAU] Sound Devices USBPre2, UAC2 status

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Monday, January 7, 2013 - 5:28 pm

On 04/01/13 21:31, shal@free.fr wrote:

I also own this interface, recently it has started to work in uac2 mode,
I still cant raise the samplerate, but it runs.. however, It still runs
alot better in uac1.. when in uac2 jack mysteriously shuts down for no
appearant reason. I run archlinux, allways uptodated with vanilla kernel.

This is when I connect it without pressing 1. eg, uac2
http://pastebin.com/BFJTwXnJ
And as with pressing 1. http://pastebin.com/ZJ1jbPUK
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Sound Devices USBPre2, UAC2 status, alexander, (Mon Jan 21, 3:00 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, alexander, (Fri Jan 25, 10:37 pm)
Re: [LAU] USB2 Audio, PreSonus Audiobox 1818VSL, Robin Gareus, (Tue Jan 15, 8:34 pm)
Re: [LAU] USB2 Audio, PreSonus Audiobox 1818VSL, Louis Gorenfeld, (Tue Jan 15, 10:44 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, alexander, (Mon Jan 7, 5:28 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, Hans Wilmers, (Thu Jan 10, 12:24 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, Hans Wilmers, (Thu Jan 10, 9:11 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, Hans Wilmers, (Thu Jan 10, 10:24 pm)
Re: [LAU] Sound Devices USBPre2, UAC2 status, alexander, (Mon Jan 14, 9:20 pm)