Re: [LAU] Behringer UCA202

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <Linux-audio-user@...>
Date: Tuesday, January 22, 2013 - 9:37 pm

On Tue, 22 Jan 2013 22:26:57 +0100, Bob van der Poel
wrote:

> Anyone with experience using the UCA202? I tried it the other day

Perhaps you need to unbind some devices to use the USB device in duplex
mode? USB 1 is AFAIK (I might be mistaken) not very fast, but perhaps it
helps to get rid of other devices sharing the same IRQ.
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Behringer UCA202, Bob van der Poel, (Tue Jan 22, 9:27 pm)
Re: [LAU] Behringer UCA202, Jannis Achstetter, (Wed Jan 23, 7:58 am)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Wed Jan 23, 4:31 pm)
Re: [LAU] Behringer UCA202, Jannis Achstetter, (Wed Jan 23, 5:09 pm)
Re: [LAU] Behringer UCA202, david, (Wed Jan 23, 6:19 pm)
Re: [LAU] Behringer UCA202, Len Ovens, (Wed Jan 23, 12:57 am)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Wed Jan 23, 4:29 pm)
Re: [LAU] Behringer UCA202, Ralf Mardorf, (Wed Jan 23, 8:56 am)
Re: [LAU] Behringer UCA202, david, (Wed Jan 23, 6:26 pm)
Re: [LAU] Behringer UCA202, Diego Simak, (Tue Jan 22, 9:42 pm)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Tue Jan 22, 9:50 pm)
Re: [LAU] Behringer UCA202, Ralf Mardorf, (Tue Jan 22, 9:37 pm)