[LAU] Behringer UCA202

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <Linux-audio-user@...>
Date: Tuesday, January 22, 2013 - 9:27 pm

Anyone with experience using the UCA202? I tried it the other day
using audacity and found that it played and recorded just fine if it
was only doing one or the other. But, if I had existing tracks in
audacity and played those (only 1 stereo) and recorded a 2nd track ...
the recorded track sounded like it was filtered though a motorboat
engine (sputter, sputter ...).

I did the recording again directing the output to an existing device
and all worked fine. So the setup seems to be useable. I am thinking
that audacity (alsa?) can't read+write to the device?

I'm running Ubuntu 12.04. Didn't have jack running.

--
**** Listen to my CD at http://www.mellowood.ca/music/cedars ****
Bob van der Poel ** Wynndel, British Columbia, CANADA **
EMAIL: bob@mellowood.ca
WWW: http://www.mellowood.ca
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Behringer UCA202, Bob van der Poel, (Tue Jan 22, 9:27 pm)
Re: [LAU] Behringer UCA202, Jannis Achstetter, (Wed Jan 23, 7:58 am)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Wed Jan 23, 4:31 pm)
Re: [LAU] Behringer UCA202, Jannis Achstetter, (Wed Jan 23, 5:09 pm)
Re: [LAU] Behringer UCA202, david, (Wed Jan 23, 6:19 pm)
Re: [LAU] Behringer UCA202, Len Ovens, (Wed Jan 23, 12:57 am)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Wed Jan 23, 4:29 pm)
Re: [LAU] Behringer UCA202, Ralf Mardorf, (Wed Jan 23, 8:56 am)
Re: [LAU] Behringer UCA202, david, (Wed Jan 23, 6:26 pm)
Re: [LAU] Behringer UCA202, Diego Simak, (Tue Jan 22, 9:42 pm)
Re: [LAU] Behringer UCA202, Bob van der Poel, (Tue Jan 22, 9:50 pm)
Re: [LAU] Behringer UCA202, Ralf Mardorf, (Tue Jan 22, 9:37 pm)