Re: [LAU] [LAD] [ann] CAPS 0.9.5

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Julien Claassen <julien@...>
Cc: LAU <linux-audio-user@...>
Date: Thursday, January 17, 2013 - 9:45 am

Ciao Julien,

I agree that the later chorus version is not as smoothly modulating as
it should be, but the fix requires a major overhaul and right now
other things are more important to me, so we'll make do by simply
putting the 1767 chorus back into CAPS 0.9, ok? A patch that does
that is attached.

I have no idea why analyseplugin does not recognise the plugins from
the 'obsolete' library. I understand your regular LADSPA hosts do not
recognise them either?

There will be two plugins with ID 1767 on your system if you install
the patched caps and the obsolete one, but if your applications ignore
the latter anyway it's no problem, is it. :)

Thanks,
tim

> I still have problems with the old release. It compiles fine now, with 0.4.7,

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] [ann] CAPS 0.9.5, Tim Goetze, (Wed Jan 16, 11:14 am)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Wed Jan 16, 11:40 am)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Tim Goetze, (Wed Jan 16, 12:24 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Tim Goetze, (Wed Jan 16, 12:39 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Wed Jan 16, 12:51 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Wed Jan 16, 12:37 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Wed Jan 16, 11:38 am)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Tim Goetze, (Wed Jan 16, 1:15 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Wed Jan 16, 11:10 pm)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Tim Goetze, (Thu Jan 17, 9:45 am)
Re: [LAU] [LAD] [ann] CAPS 0.9.5, Julien Claassen, (Thu Jan 17, 10:09 am)