[LAU] MIDI keyboard not recognized

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
From: jy <jypllx@...>
To: lau <linux-audio-user@...>
Date: Sunday, September 9, 2012 - 4:58 pm

--e89a8ff255bc4473db04c947bf20
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Hi all,

I've recently installed ubuntustudio 12.04 and after trying it out, i
discovered that my M-Audio Oxygen8 v2 MIDI USB (yes it is class compliant)
keyboard is not recognised.
It was recognised out of the box on my previous setup based on ubuntu 10.04=
.

By not recognized, i mean that it doesn't appear in qjackctl connexions.
thus i cant route the connexions correctly...
Below are some logs !

How come it doesn't work any more ? How can i correct this ?

Thanks a lot

Cheers,
jy

####LOGS####
$cat /proc/asound/cards
0 [Intel ]: HDA-Intel - HDA Intel
HDA Intel at 0xf0400000 irq 45

$aplay -l
carte 0: Intel [HDA Intel], p=E9riph=E9rique 0: ALC888 Analog [ALC888 Analo=
g]
Sous-p=E9riph=E9riques: 1/1
Sous-p=E9riph=E9rique #0: subdevice #0
carte 0: Intel [HDA Intel], p=E9riph=E9rique 1: ALC888 Digital [ALC888 Digi=
tal]
Sous-p=E9riph=E9riques: 1/1
Sous-p=E9riph=E9rique #0: subdevice #0
carte 0: Intel [HDA Intel], p=E9riph=E9rique 3: HDMI 0 [HDMI 0]
Sous-p=E9riph=E9riques: 1/1
Sous-p=E9riph=E9rique #0: subdevice #0

$lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0
multicard reader
Bus 001 Device 004: ID 064e:a103 Suyin Corp. Acer/HP Integrated Webcam
[CN0314]
Bus 004 Device 002: ID 147e:1000 Upek Biometric Touchchip/Touchstrip
Fingerprint Sensor
Bus 007 Device 002: ID 046d:c062 Logitech, Inc. LS1 Laser Mouse, corded
Bus 008 Device 004: ID 0763:0195 Midiman Oxygen 8 v2

$amidi -l
Dir Device Name
IO hw:1,0,0 USB Oxygen 8 v2 MIDI 1

--e89a8ff255bc4473db04c947bf20
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Hi all,I've recently installed ubuntustudio 12.04 and after try=
ing it out, i discovered that my M-Audio Oxygen8 v2 MIDI USB (yes it is cla=
ss compliant) keyboard is not recognised.It was recognised out of the b=
ox on my previous setup based on ubuntu 10.04.

By not recognized, i mean that it doesn't appear in qjackctl connex=
ions. thus i cant route the connexions correctly...Below are some logs =
!How come it doesn't work any more ? How can i correct this ?

Thanks a lotCheers,jy####LOGS####$cat /proc/aso=
und/cards=A00 [Intel=A0=A0=A0=A0=A0=A0=A0=A0=A0 ]: HDA-Intel - HDA Inte=
l=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0=A0 HDA In=
tel at 0xf0400000 irq 45$aplay -lcarte 0: Intel [HDA Intel]=
, p=E9riph=E9rique 0: ALC888 Analog [ALC888 Analog]

=A0 Sous-p=E9riph=E9riques: 1/1=A0 Sous-p=E9riph=E9rique #0: subdevice =
#0carte 0: Intel [HDA Intel], p=E9riph=E9rique 1: ALC888 Digital [ALC88=
8 Digital]=A0 Sous-p=E9riph=E9riques: 1/1=A0 Sous-p=E9riph=E9rique =
#0: subdevice #0carte 0: Intel [HDA Intel], p=E9riph=E9rique 3: HDMI 0 =
[HDMI 0]

=A0 Sous-p=E9riph=E9riques: 1/1=A0 Sous-p=E9riph=E9rique #0: subdevice =
#0$lsusbBus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 r=
oot hubBus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hubBus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 005 D=
evice 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 006 Device 001=
: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 007 Device 001: ID 1d6b=
:0001 Linux Foundation 1.1 root hub

Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hubBus 001 D=
evice 002: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reade=
rBus 001 Device 004: ID 064e:a103 Suyin Corp. Acer/HP Integrated Webcam=
[CN0314]

Bus 004 Device 002: ID 147e:1000 Upek Biometric Touchchip/Touchstrip Finger=
print SensorBus 007 Device 002: ID 046d:c062 Logitech, Inc. LS1 Laser M=
ouse, cordedBus 008 Device 004: ID 0763:0195 Midiman Oxygen 8 v2

$amidi -lDir Device=A0=A0=A0 NameIO=A0 hw:1,0,0=A0 USB Oxyg=
en 8 v2 MIDI 1

--e89a8ff255bc4473db04c947bf20--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] MIDI keyboard not recognized, jy, (Sun Sep 9, 4:58 pm)
Re: [LAU] MIDI keyboard not recognized, Nigel Henry, (Sun Sep 9, 6:40 pm)
Re: [LAU] MIDI keyboard not recognized, Paul Davis, (Sun Sep 9, 5:12 pm)
Re: [LAU] MIDI keyboard not recognized, Brett McCoy, (Sun Sep 9, 5:11 pm)
Re: [LAU] MIDI keyboard not recognized, jy, (Sun Sep 9, 5:53 pm)
Re: [LAU] MIDI keyboard not recognized, Brett McCoy, (Sun Sep 9, 6:13 pm)