Re: [LAU] Installed Fedora17, now trying to play sound

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Linux-audio-user@lists.linuxaudio.org <Linux-audio-user@...>
Date: Wednesday, July 18, 2012 - 4:10 pm

Thank you for your detailed response!

The things I needed to select where:

  H/W Out 1(L):  PCM Out
  H/W Out 2(R):  PCM Out

Everything works now, sound from audio applications,
and sound from the browser.

The one thing that still continues to confuse me, is
that even though I just have three audio devices in my
computer:

   Mother Board NVidia
   M-Audio Audiophile 24/96
   WebCam with microphone

the number of "sound cards" that the panel in Fedora's sound
card configure GUI refers to is large:

  > HDA NVidia (Alsa mixer)
  > FG0560 Live! Cam Optia AF (Alsa mixer)

  > Capture: VF0560 Live! Cam Optia AF Analog Stereo (PulseAudio Mixer)
  > Playback: Internal Audio Analog Stereo (PulseAudio Mixer)
  > Capture:  Monitor of internal Audio Analog Stereo (PulseAudio Mixer)

**> M Audio Audiophile 24.96 (Alsa mixer)
  > Playback: ICE1712 [Envy24] PCI Multi-Chan I/O Cont. Analog Stereo (PulseAudio Mixer)
  > Capture: Monitor of ICE1712 [Envy24] PCI Multi-Chan I/O Cont. Analog Stereo (PulseAudio Mixer)
  > Capture: ICE1712 [Envy24] PCI Multi-Chan I/O Cont. Analog Stereo (PulseAudio Mixer)

I am guessing that the last four devices all refer to the M-Audio
card.  I chose -- "M Audio Audiophile 24.96" -- and things are working
now.  What exactly are the last three "sound cards" in the list
referring to and under what circumstances would one choose
them?

Thanks go all for your help and patience.

Fernando Lopez-Lezcano writes:

[...]
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Installed Fedora17, now trying to play sound, Robin Paulson, (Mon Jul 16, 3:59 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Charles Henry, (Mon Jul 16, 4:09 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Mon Jul 16, 5:15 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Kevin Cosgrove, (Fri Jul 20, 7:06 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Tue Jul 17, 4:57 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Ivan K, (Wed Jul 18, 4:10 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Wed Jul 18, 6:33 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Paul Davis, (Mon Jul 16, 10:53 am)