Re: [LAU] Installed Fedora17, now trying to play sound

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Monday, July 16, 2012 - 11:19 pm

Might the file /etc/asound.conf an issue?
With my previous OS (CentOS 5.6) this file looked like:

  #Generated by system-config-soundcard, do not edit by hand
  #SWCONF
  #DEV 0
  defaults.pcm.card 0
  defaults.pcm.device 0
  defaults.ctl.card 0

though in Fedora 17, this file is blank except for the comments:

  #
  # Place your global alsa-lib configuration here...
  #

Also, in the past, with CentOS and other RedHat distributions,
I use to use the tool system-config-soundcard.  It does
not appear that this tool is still available for Fedora17.

Thanks;
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Installed Fedora17, now trying to play sound, Robin Paulson, (Mon Jul 16, 3:59 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Charles Henry, (Mon Jul 16, 4:09 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Mon Jul 16, 5:15 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Kevin Cosgrove, (Fri Jul 20, 7:06 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Tue Jul 17, 4:57 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Wed Jul 18, 6:33 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Paul Davis, (Mon Jul 16, 10:53 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Ivan K, (Mon Jul 16, 11:19 pm)