Re: [LAU] Installed Fedora17, now trying to play sound

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Monday, July 16, 2012 - 10:25 pm

Paul Davis writes:

The command:

    aplay -D hw:M2496  strauss-ein_heldenleben-03.wav

yields:

   Playing WAVE 'strauss-ein_heldenleben-03.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
   aplay: set_params:1081: Sample format non available
   Available formats:
   - S32_LE

> the problem is that you may *also* need to play with the h/w mixer

So it does.  The tabs on envy24control read:

   Monitor Inputs
   Monitor PCMs (all eight channels up all the way)
   Patchbay/Router
   Hardware Settings
   Analog Volume (up all the way)
   Profiles

Anything you suggest I play with?  Thanks!
_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Installed Fedora17, now trying to play sound, Robin Paulson, (Mon Jul 16, 3:59 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Charles Henry, (Mon Jul 16, 4:09 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Mon Jul 16, 5:15 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Kevin Cosgrove, (Fri Jul 20, 7:06 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Tue Jul 17, 4:57 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Wed Jul 18, 6:33 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Paul Davis, (Mon Jul 16, 10:53 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Ivan K, (Mon Jul 16, 10:25 pm)