[LAU] Installed Fedora17, now trying to play sound

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user@lists.linuxaudio.org <linux-audio-user@...>
Date: Monday, July 16, 2012 - 3:44 am

I have a few low-level questions which I am a bit
embarrassed by, though hopefully with your help, I can
figure a few things out.

I recently installed Fedora17 on my machine with the XFCE window
manager and I am now just trying to play a sound file with "aplay".
The command executes but no sound comes out of my speakers.

In addition of the NVidia sound chip on my mother
board, I have a M-Audio Audiophile 2496 which is
the card that is hooked up to my amplifier/speakers.

In the "Applications Menu" there is a "mixer" applications
with a "Sound card": drop box with the following options:

  > HDA NVidia (Alsa mixer)
  > FG0560 Live! Cam Optia AF (Alsa mixer)
  > M Audio Audiophile 24.96 (Alsa mixer)
  > Playback: ICE1712 [Envy24] PCI Multi-Channel I/O Controller Analog Stereo (PulseAudio Mixer)
  > Playback: Internal Audio Analog Stereo (PulseAudio Mixer)
  > Capture: VF0560 Live! Cam Optia AF Analog Stereo (PulseAudio Mixer)
  > Capture: Monitor of ICE1712 [Envy24] PCI Multi-Channel I/O Controller Analog Stereo (PulseAudio Mixer)
  > Capture: ICE1712 [Envy24] PCI Multi-Channel I/O Controller Analog Stereo (PulseAudio Mixer)
  > Capture:  Monitor of internal Audio Analog Stereo (PulseAudio Mixer)
  > Capture: Internal Audio Analog Stereo (PulseAudio Mixer)

I assume I don't want the NVidia choice, but which of the
others do I choose and why?

Also, in the "Applications Menu" there are the following:
   "ALSA Mixer"
   "Envy 24 Control"
   "Pulse Audio Volume Control"

Do I want to adjust any of these so that I can hear
audio out of my sound card?

Thank you.

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Installed Fedora17, now trying to play sound, Ivan K, (Mon Jul 16, 3:44 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Robin Paulson, (Mon Jul 16, 3:59 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Charles Henry, (Mon Jul 16, 4:09 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Mon Jul 16, 5:15 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Kevin Cosgrove, (Fri Jul 20, 7:06 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Tue Jul 17, 4:57 am)
Re: [LAU] Installed Fedora17, now trying to play sound, Fernando Lopez-Lezcano, (Wed Jul 18, 6:33 pm)
Re: [LAU] Installed Fedora17, now trying to play sound, Paul Davis, (Mon Jul 16, 10:53 am)