Re: [LAU] Ardour: delay in audio when recording

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: Len Ovens <len@...>
Cc: linux-audio-user <linux-audio-user@...>
Date: Saturday, June 2, 2012 - 6:03 pm

On Mon, 21 May 2012 06:46:52 -0700,
"Len Ovens" wrote :

> Yes hardware is best. Using envy24control or mudita24, go to the

I haven't had much chance to continue with this setup since then.
Today I'm trying to monitor a hardware synth going through a LADSPA
echo effect, set in Ardour. The echo would be used in such a way as an
integral part of the playing, and not jut as a cosmetic add-on. Is it
possible to monitor the output of the Ardour synth track + the LADSPA
delay which is patched after Ardour's volume control for that track (I
also tried patched before it) ? Ardour shows that there is signal
coming in. Sounds go out only in playback mode.

Is it possible to monitor it w/o Ardour actively recording and with
Ardour recording ? I have connected the track's L+R output to playback
3 and 4 using QJackCtl, but the envy24 VUs are not showing any signal.
Hmmmm... I reckon that it might be not so easy to picture the setup.

envy24 patchbay digital mix for both

envy24 monitor inputs 7+8 are hardware synth inputs, signal is shown,
audio is heard.

envy24 monitor PCMs are all very quiet, nothing.

Ardour's track gets capture 7 and 8. LADSPA echo is added pre or
post. Signal is shown in Ardour. No audio heard. After recording, at
playback, audio is heard, shown on envy24 monitor PCM 1 and 2.

How can the signal with the echo added be heard w/o recording ?

Any hints/suggestions would be greatly appreciated !

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] Ardour: delay in audio when recording, jonetsu, (Mon May 21, 12:36 pm)
Re: [LAU] Ardour: delay in audio when recording, Len Ovens, (Mon May 21, 1:47 pm)
Re: [LAU] Ardour: delay in audio when recording, jonetsu, (Sat Jun 2, 6:03 pm)
Re: [LAU] Ardour: delay in audio when recording, jonetsu, (Tue May 22, 12:05 am)
Re: [LAU] Ardour: delay in audio when recording, jonetsu, (Mon May 21, 10:08 pm)
Re: [LAU] Ardour: delay in audio when recording, Len Ovens, (Tue May 22, 12:32 am)
Re: [LAU] Ardour: delay in audio when recording, Jason Jones, (Mon May 21, 10:19 pm)
Re: [LAU] Ardour: delay in audio when recording, jonetsu, (Mon May 21, 11:55 pm)
Re: [LAU] Ardour: delay in audio when recording, Brett McCoy, (Mon May 21, 12:49 pm)