Re: [LAU] more ardour woes

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: <linux-audio-user@...>
Date: Sunday, June 10, 2012 - 10:27 pm

On Sun, Jun 10, 2012 at 11:38:28PM +0200, Atte André Jensen wrote:

> Sure. Just tried loading the delay-crashes-ardour-on-load project

Just did a complete update, kernel 3.3.8-1, ardour 2.8.12, and
inserted all three delay plugins you mentioned in the post that
started this thread - no problems.

Did you update the plugins recently ? If yes, try removing them.
A missing plugin won't crash Ardour, a faulty one may.

Ciao,

--
FA

A world of exhaustive, reliable metadata would be an utopia.
It's also a pipe-dream, founded on self-delusion, nerd hubris
and hysterically inflated market opportunities. (Cory Doctorow)

_______________________________________________
Linux-audio-user mailing list
Linux-audio-user@lists.linuxaudio.org
http://lists.linuxaudio.org/listinfo/linux-audio-user

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
[LAU] more ardour woes, Atte André Jensen, (Sun Jun 10, 6:14 pm)
Re: [LAU] more ardour woes, mark hadman, (Sun Jun 10, 6:42 pm)
Re: [LAU] more ardour woes, Atte André Jensen, (Sun Jun 10, 7:16 pm)
Re: [LAU] more ardour woes, mark hadman, (Sun Jun 10, 7:57 pm)
Re: [LAU] more ardour woes, Atte André Jensen, (Sun Jun 10, 9:41 pm)
Re: [LAU] more ardour woes, Fons Adriaensen, (Sun Jun 10, 10:27 pm)
Re: [LAU] more ardour woes, Atte André Jensen, (Mon Jun 11, 6:26 am)