Re: [LAU] Very frustrating problem with JACK and exporting through mixbus

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]
To: linux-audio-user <linux-audio-user@...>
Cc: <jack-devel@...>
Date: Saturday, May 5, 2012 - 7:34 pm

--f46d040169636593b404bf4f2139
Content-Type: text/plain; charset=UTF-8

I'm cross posting, including this to the JACK mailing list.

On Sun, Feb 26, 2012 at 1:09 AM, Jason Jones wrote:

> Hey guys.. I recently acquired a RME Raydat interface (works like a

I've since found that this problem only occurs in Jack2. Jack1 exports
100% of the time just fine, but I've found that Jack2 (aside from the
export problem) works much better under high stress. Most of my projects
contain a high number of tracks / plugins / etc... Thus, high stress. It'd
be very nice to go back to Jack2, but not being able to export pretty much
kills any usefulness from it. Any ideas at all?

Thanks in advance.

--Jason

--f46d040169636593b404bf4f2139
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

I'm cross posting, including this to the JAC=
K mailing list.On Sun, Feb 26, 2012 at 1:09 AM, Jason Jones &l=
t;poeticinte=
nsity@gmail.com
> wrote:

Hey guys.. =C2=A0I recently acquired a RME R=
aydat interface (works like a *charm*, and I love it!), but ever since I in=
stalled it, I'm getting a random error when I try to export my tracks, =
and it's driving me bonkers.

Previously to installing the Raydat card, I had used ardour =
for approximately 10 years, and have never experienced this problem.<=
div>The problem is about 75% of the time, when exporting, th=
e GUI will just sit there and do nothing, maintaining the "export&quot=
; button depressed continually. =C2=A0 Within QJackctl's "message&=
quot; window, I see the following error:

JackEngine::XRun: client =3D ardour was not run: state =3D 2
JackFreewheelDriver::Process: Process error
00:31:20.920 XRUN callback (1).

The remaining 25% of the t=
ime it exports just fine, without issue.

Needless to say, this is extremely frustrating. =C2=A0Googling =
the problem returns nothing but the snippet of code which contains the erro=
r message itself, which can be found at the link below:

http://www.trac.jackaudio.org/browser/jack2/branches/pipelining/common/Ja=
ckFreewheelDriver.cpp?rev=3D4306

Any help would be greatly appreciated. =C2=A0If more info i=
s needed, please let me know what I can get you.

Also, thanks to everyone who assured me that the Raydat car=
d works well under Linux. =C2=A0It really does work like a charm.

Regards,

--Jasonwww.advancedbudgetstudios.com
I've since found that this p=
roblem only occurs in Jack2. =C2=A0Jack1 exports 100% of the time just fine=
, but I've found that Jack2 (aside from the export problem) works much =
better under high stress. =C2=A0Most of my projects contain a high number o=
f tracks / plugins / etc... Thus, high stress. =C2=A0It'd be very nice =
to go back to Jack2, but not being able to export pretty much kills any use=
fulness from it. =C2=A0Any ideas at all?

Thanks in advance.--Jason

--f46d040169636593b404bf4f2139--

Previous message: [thread] [date] [author]
Next message: [thread] [date] [author]

Messages in current thread:
Re: [LAU] Very frustrating problem with JACK and exporting t..., Jason Jones, (Sat May 5, 7:34 pm)